Name-Coach for Events - Audio Generation Issue

Incident Report for Namecoach

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 05:00 UTC

Investigating

We are currently investigating an issue affecting automatic phonetic and audio generation in Namecoach for Events

https://events.name-coach.com/
Posted Mar 05, 2026 - 02:15 UTC
This incident affected: Namecoach AI for Higher Education (Namecoach for Higher Education).