Transform Voice feature is not working

Incident Report for Namecoach

Resolved

The issue has been fixed.
Posted May 01, 2025 - 12:02 UTC

Identified

We expect to fix it in the next 24h
Posted Apr 30, 2025 - 22:48 UTC