Degraded performance in the web application
Incident Report for Namecoach
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 17:18 UTC
Investigating
We're aware that some users are experiencing a '503: Service Unavailable' error when attempting to access the NameCoach site and services. We're currently investigating this issue and will update this page as soon as we know more.
Posted Oct 01, 2021 - 16:43 UTC
This incident affected: Namecoach for Higher Education (Namecoach for Higher Education).