SMTP Authentication Error
Incident Report for Namecoach
Resolved
Authentication is again working, and any previously affected users are being contacted.
Posted Apr 17, 2019 - 21:39 UTC
Monitoring
A fix has been implemented and we're monitoring results.
Posted Apr 17, 2019 - 20:31 UTC
Investigating
Sendgrid instituted some changes today that are preventing certain emails from successfully sending.
Posted Apr 17, 2019 - 20:11 UTC