Partial Outage for Higher Education Site
Incident Report for Namecoach
Resolved
This incident resolved at 23:53 UTC on 2023-01-12 as new DNS records propagated successfully.
Posted Jan 13, 2023 - 02:53 UTC
Monitoring
Monitors alerted engineers to a DNS resolution error at 22:44 UTC on 2023-01-12. A fix was applied shortly thereafter, but due to DNS record propagation lag some users may still be experiencing difficulty accessing https://name-coach.com

We're closely monitoring the situation and will post again once DNS records have widely propagated.
Posted Jan 12, 2023 - 23:59 UTC
This incident affected: Namecoach for Higher Education (Namecoach for Higher Education).