Namecoach Outlook addin web recorder functionality degraded
Incident Report for Namecoach
Resolved
This incident has been resolved.
Posted May 22, 2024 - 05:19 UTC
Update
A fix was deployed for this issue.
Posted May 22, 2024 - 05:19 UTC
Identified
Today, we confirmed that the problem is due to a recent update by Microsoft.

Our enginners are currently working on a solution, and we anticipate deploying the fix between Tuesday and Wednesday.
The issue impacts all clients using the Outlook web version, preventing them from creating new recordings. The current workaround is to use the desktop version of Outlook.
Posted May 20, 2024 - 21:52 UTC
Investigating
On Friday (5/17) at 2:00 pm (PST), we began investigating a potential issue with the recording feature on the Outlook web version.
Posted May 17, 2024 - 21:52 UTC
This incident affected: Namecoach Recording Library.