Salesforce Partial Degradation

Incident Report for Namecoach

Resolved

Resolved
Posted Feb 05, 2026 - 22:14 UTC

Identified

Some phonetics are failing to generate due to instability in the phonetics service. The team is actively working to restore full functionality as quickly as possible.
Posted Feb 05, 2026 - 21:34 UTC