Marketing site is offline
Incident Report for Namecoach
Resolved
We are continuing to monitor the marketing site, but at this point the incident with our hosting provider has been resolved and full functionality has been restored.
Posted Nov 06, 2019 - 22:25 UTC
Monitoring
Our marketing site's service provider has identified the cause of the outage and has implemented a fix. We are continuing to monitor this service.
Posted Nov 06, 2019 - 21:43 UTC
Identified
Our hosting provider has identified an issue rendering our marketing pages unreachable. We are working with them to resolve this situation.

Other components of the NameCoach infrastructure, including the primary NameCoach web application are not impacted by this problem and are working normally.
Posted Nov 06, 2019 - 21:06 UTC