Namecoach for Event Intermittence

Incident Report for Namecoach

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 18:40 UTC

Identified

Impacted Features: Invite New Users and Login, because the third-party login service is currently offline.
Posted Oct 13, 2025 - 17:37 UTC

Investigating

We are currently investigating this issue.
Posted Oct 13, 2025 - 17:17 UTC