Database Outage This Morning (Resolved)

Incident Report for Namecoach

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 14:31 UTC

Monitoring

We’re experiencing an outage this morning due to an overloaded database. We’re already working on resolving it.

Impacted Services: Namecoach Webapp (https://name-coach.com/), NameCoach API, and LMS integrations
Posted Jun 05, 2025 - 14:29 UTC