NameBadge service degradation
Incident Report for Namecoach
Resolved
The fix has been applied and the NameBadge service is functioning normally. We're continuing to monitor the situation.
Posted May 01, 2023 - 09:28 UTC
Identified
The issue with the NameBadge service has been identified and a fix is being implemented.
Posted Apr 29, 2023 - 09:47 UTC
Investigating
Our engineers are currently investigating reports of NameBadges not displaying recording links and text properly.
Posted Apr 29, 2023 - 02:44 UTC
This incident affected: Namecoach for Higher Education (Namecoach for Higher Education).