Namecoach pronunciation degraded

Incident Report for Namecoach

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 15:25 UTC

Identified

Namecoach Free Chrome Extension - Search feature is not working
LMS - Generate pronunciation is not working for some names
GPDB - namecoach-pronunciation endpoint is not working
Posted Mar 19, 2026 - 21:47 UTC
This incident affected: Namecoach AI for Higher Education (Namecoach for Higher Education) and Namecoach Recording Library (GPDB).