Investigating service degradation in the Namecoach web application
Incident Report for Namecoach
Resolved
Engineers discovered an issue with a database certificate configuration for one of our services. A hotfix has been pushed to our production environment and steps have been taken to prevent this type of issue from occurring again in the fututre.
Posted Aug 22, 2024 - 23:48 UTC
Monitoring
A hotfix for the issue has been deployed and we are continuing to monitor the application.
Posted Aug 22, 2024 - 19:34 UTC
Investigating
Our team became aware of an issue with the web application at 17:36 UTC through triggering of automated monitors. Engineers are currently investigating the cause and implementing a fix.
Posted Aug 22, 2024 - 17:36 UTC
This incident affected: Namecoach for Higher Education (Namecoach for Higher Education).